Sms to email problem
Incident Report for 2BM SMS
Resolved
We are now comfortable enough that the system is 100% working.
Posted Oct 11, 2017 - 02:35 CEST
Monitoring
Problem solved, we are monitoring.
Posted Oct 10, 2017 - 18:08 CEST
Investigating
We are investigating why responses from mobile aren't sent back as e-mail
Posted Oct 10, 2017 - 14:10 CEST